Runcam 2 et son problème de charge 4


J’ai récemment découvert un problème de charge avec ma runcam 2.
En effet, lorsque je mets le câble usb pour la charger, elle ne charge pas à tous les coups.
J’ai aussi remarqué que lorsque j’appuie à certains endroits sur le boitier de la runcam, celle ci se met à charger… et s’arrête de charger quand je le relâche.
C’est clairement un problème de mauvais contacts (sur les connexions de la batterie).

Y a t’il une solution pour réparer la bestiole me direz vous?
Je vous propose de vous armer de votre tournevis cruciforme et d’un petit bout de mousse (moi j’utilise toujours la mousse avec les deux côtés collant, facile pour que ça tienne en place).

1. Retirez le capot de batterie, la batterie et dévisser les 2 vis de la protection de lentille ainsi que les 4 vis de maintient du boitier.

r1

2. Ouvrez la patie suppérieure de la runcam 2 (celle sur laquelle il y a les boutons)

r2

3. Localisez le connecteur blanc sur lequel est connecté la nape vers le module capteur/lentille

r3

4. Placez sur ce connecteur un petit bout de mousse (ou toute autre épaisseur) comme sur la photo.

r4

5. Remontez le capot, replacez la protection de lentille, revissez le tout, remettez la batterie et le capot de batterie.

6. Testez… magie, magie… ça fonctionne !!!

r0


Laissez un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *

*

code

4 commentaires sur “Runcam 2 et son problème de charge

  • gilbert per

    Bonjour, j’ai reçu cette camera depuis 2 jours, je ne l’avais pas encore cassée, elle me faisait des photos, de la vidéo, mais il me semblait
    que la batterie n’était pas bien chargée !!! j’ai commencé à chercher comment vérifier la charge ? et je suis tombé sur votre message ..
    je l’avais mis en charge, mais le voyant orange clignotait !!!! ? ???????????????
    en appuyant sur le milieu à peu prêt, le voyant s’est arrêter de clignoter et restait bien orange !!!!!!!!!!!!!!!!
    Eurêka !!!! je l’ai démonter, j’ai collé un petit morceau de mousse comme vous l’avez bien indiqué,
    et maintenant tout est OK …
    Bravo et merci ….
    Gilbert Lyon

    • Loke-3p Auteur de l’article

      Salut Gilbert,
      Heureux que ma petite modif aie pu te servir!
      Maintenant tu es prêt à faire de belles vidéos 🙂
      Tu me fais d’ailleurs penser que je dois mettre la mienne à jour au niveau du firmware.
      Bonne soirée

  • fabrice

    bonjour
    exactement comme Gilbert … voyant de de charge qui frétille … je tombe ici complètement par hasard en cherchant des batteries supplémentaires pour la RunCam2 pensant que celle d’origine est foirée 🙂
    effectivement, en appuyant sur le milieu le voyant reste rouge …
    je vais la démonter pour modifier ça 🙂
    merci beaucoup
    par contre, le firmware est à remettre à jour ???
    ++
    fabrice
    poitiers

    • Shunt Auteur de l’article

      Salut Fabrice,
      Heureux que cette petite astuce te sois profitable et te sauve quelques euros 😉
      Non il n’est pas nécessaire de refaire une mise à jour du firmware.
      A+